1fire Hosting Wissensdatenbank

Docker Support unter OpenVZ Legacy

Docker unter OpenVZ Legacy wird von uns nicht unterstützt. Docker läuft unter OpenVZ Legacy nur in Version 1.10 oder älter und erfordert manuelle Anpassungen am jeweiligen Container. Neuere Docker-Versionen geben einen Fehler zurück, der dann ca. wie folgt lautet: Ihre Linux-Kernel-Version 2.6.32-042stabXXX.X wird nicht zum Ausführen von Docker unterstützt. Bitte aktualisieren Sie Ihren Kernel auf 3.10.0 oder neuer.

Wir unterstützen Docker daher nicht für die OpenVZ Legacy Virtualisierung. Docker kann mit unseren OpenVZ 7 Container (Eingeschränkt) oder mit unseren KVM VPS ohne Einschränkungen genutzt werden.

5 (1)
Artikel Bewertung (1 Abstimmung)
Bewerte diesen Artikel
Anlagen
Für diesen Artikel sind keine Anhänge vorhanden.
In Verbindung stehende Artikel RSS Feed
OpenVZ Legacy und OpenVZ 7 TUN/TAP aktivieren
634 mal angesehen seit Mon, Jan 29, 2018
Dist-Upgrade des OS unter OpenVZ Legacy und OpenVZ 7
801 mal angesehen seit Wed, Feb 7, 2018
Testen ob TUN/TAP für OpenVZ Legacy oder OpenVZ 7 erfolgreich aktiviert ist
983 mal angesehen seit Tue, Jan 23, 2018
Betriebssysteme OpenVZ Legacy VPS
484 mal angesehen seit Mon, Jan 15, 2018